NEWS

  1. TOP
  2. NEWS
  3. Report of Apache Log4j vulnerability on our products

Report of Apache Log4j vulnerability on our products

2022.01.07

Thank you very much for your continued patronage of our products.

We would like to inform you of the impact on our products of the vulnerability in "Apache Log4j" which has been announced by the relevant authorities. (CVE-2021-44228)

Effect on our products

We have confirmed that our products are not affected.

Below is a list of our products that have been confirmed to be unaffected.

* You can scroll this table sideways.

Product Name Version Effect
DeviceXPlorer OPC Server (DxpSERVER) All Version Not affected
DeviceGateway All Model and All Version Not affected
DAServer All Version Not affected
DeviceXPlorer Data Logger (DxpLOGGER) All Version Not affected
OPC Spider All Version Not affected
HULFT IoT TAKEBISHI All Version Not affected
FileArk FA Edition All Version Not affected